+ Reply to Thread
Results 1 to 4 of 4

  Click here to go to the first Atlas Reactor Team post in this thread.   Thread: Cannot create Glyph Tag

  1. #1

    Cannot create Glyph Tag

    When I try to create a Glyph Tag when launching the game, I get the error message that the name is not allowed (despite sticking to the rules mentioned). When I try to create it in the account management, I instead am told "An error has occurred. Our minions have been notified. You may try again later."

    This has been happening since yesterday. I don't want to try different names without first knowing if there's a bug, because I'd actually like to get a Glyph Tag I want to keep for later as it says the choice will be permanent. So I won't just randomly try something out now.

  2. #2
    Junior Member
    Join Date
    Nov 2015
    Posts
    1
    I am having the same problem! I have tried a few different names all valid and I get an error every time. On the website and the Glyph launcher. Please help someone, I would like to try this game but as of right now I can't.

  3.   This is the last Atlas Reactor Team post in this thread.   #3
    Reactor Team
    Join Date
    Aug 2015
    Posts
    110
    Hey folks - it looks like the names are erroneously triggering our profanity filter. Since this is a Glyph feature (and not specific to Atlas Reactor), please contact support (https://support.trionworlds.com/hc/en-us) and they can help you out!

  4. #4
    I did and received a reply within something like an hour or so. They fixed it (for me or in general, I don't know). So super quick help there!

+ Reply to Thread

Similar Threads

  1. Cannot create a glyph game tag
    By mGravitus in forum General Discussion
    Replies: 21
    Last Post: 02-21-2019, 02:51 AM
  2. Cannot login.
    By Tedwa in forum Bug Reports
    Replies: 8
    Last Post: 05-27-2016, 01:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts