+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25

  Click here to go to the first Atlas Reactor Team post in this thread.   Thread: Could not connect to the lobby server.

  1. #1
    Junior Member
    Join Date
    Oct 2015
    Posts
    8

    Could not connect to the lobby server.

    As i couldnt find any post of a maintenance or patch happening today, i think this connecting to the server problem is indeed a problem. I run the client 5 times and couldnt connect once at least. Theres a red message in the background, half blocked by the connection window so can only see ''R IS RESTRICTED". Right now writing this thread im trying again to run the client and now it wont let me open the game saying ''There was an error comunicating with the background patching process. (Error #1026)".

  2. #2
    Junior Member
    Join Date
    Oct 2015
    Posts
    8
    There was indeed an update just run the client but still cannot connect to the lobby server.

  3. #3
    stuck on this for a long time...



    and then it said it failed to connect.

    not gonna try again until this post gets a response.

  4.   Click here to go to the next Atlas Reactor Team post in this thread.   #4
    Reactor Team
    Join Date
    Aug 2015
    Posts
    110
    Hey Gabotheplaya,

    Thanks for the report - this is now resolved and you should be able to get in =)

  5. #5
    Junior Member
    Join Date
    Oct 2015
    Posts
    3
    "Failed to connect to lobby server:
    Missing required entitlement"

    and why is that?

  6. #6
    Junior Member
    Join Date
    Oct 2015
    Posts
    2
    Vaisia has my problem too. It says missing required entitlement..as Title I think of it saying I don't have a high enough rank to play the game, sure I'm probably wrong, but what 'entitlement' am I missing?

  7. #7
    Junior Member
    Join Date
    Oct 2015
    Posts
    3
    jeez, trion still trion

  8.   Click here to go to the previous Atlas Reactor Team post in this thread. Click here to go to the next Atlas Reactor Team post in this thread.   #8
    Reactor Team
    Join Date
    Aug 2015
    Posts
    110
    Vaisia and DerpyGamer7 - can you please ensure that you are connecting to "Live" in the upper right corner of Glyph and not "PTS"? I've verified that you both should be able to connect correctly, so that could possibly be the issue.

  9. #9
    Junior Member
    Join Date
    Nov 2015
    Posts
    1
    This just started happening to me, like, just now....

    EDIT: It just came back up for me, didn't do anything special or different, just kept closing and reopening Glyph when I got the message until it worked. Didn't restart the computer or anything.

  10. #10
    Junior Member
    Join Date
    Jan 2016
    Posts
    2
    "Failed to connect to lobby server:
    Missing required entitlement"

    i can't login i am in LIVE and no STP

+ Reply to Thread

Similar Threads

  1. I cant Start Game (Cant Connect To Lobby)
    By Travdrag in forum Bug Reports
    Replies: 2
    Last Post: 06-03-2016, 06:27 PM
  2. Failed to connect to lobby server.
    By DrWhom in forum Bug Reports
    Replies: 4
    Last Post: 04-22-2016, 03:05 PM
  3. Failed to connect to lobby server : invalid ticket
    By Salolox12 in forum Bug Reports
    Replies: 5
    Last Post: 04-17-2016, 10:28 AM
  4. Server error unable to connect to server
    By geo3eo in forum Bug Reports
    Replies: 9
    Last Post: 04-06-2016, 02:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts