PDA

View Full Version : Cannot login.



Tedwa
05-22-2016, 03:09 AM
Not sure if it's Atlas Reactor specific, but I cannot get the launcher to work when I click on the Atlas Reactor icon.

I keep getting this error:

Glyph - Error handler has stopped working.

Tried rebooting, clearing the cash and temp, nothing. :/

Tatica
05-26-2016, 11:41 AM
same issue here, i was able to play AR last night but now i get same error....cannot start glyph at all...help!

GM Talriel
05-26-2016, 12:33 PM
Hey guys! Sorry to hear about this issue. We would first like for you to look over this support article (https://support.trionworlds.com/hc/en-us/articles/203364498-General-Glyph-Troubleshooting) and see if there are any troubleshooting steps you haven't already tried. If none of them help, contact our Customer Support team directly (https://support.trionworlds.com/hc/en-us/articles/204400287) so they can investigate further!

Tatica
05-27-2016, 01:54 AM
Hey Talriel, first of all thx for fast reply.
I think that there is problem in last glyph update, since, like i said i played game normaly then all of the sudden glyph started to crash. I want to point out that i havent done anything to my PC which could have influenced glyph. Everything points out to some issue with latest update. I'm running win7 x86. Also, i reinstalled glyph and i cannot login....i'm getting same error message as before. Please help.

MorganFR
05-27-2016, 03:52 AM
I have had the same Login problem. However, I have managed to (tediously) work around it. Every time I updated Glyph lately, it would crash before I could login.

What I have done is, once the crashing update is installed, launched Atlas Reactor from Steam (if you own the game, you can ask for a key to the Steam version), and it would start a new update of the Glyph launcher. After that Update is done, you can close it again and Launch the standalone Glyph launcher you normally use, and it will not update again, before the next time you try it. Alternatively, if the Steam version works, you can just use that one.

One more thing, on the regular Glyph launcher, I have opted for the beta test of the launcher (Here's the link on how to do that (http://www.trionworlds.com/en/news/2016/04/glyph-beta-program/)), which probably explains why my Steam Glyph (with which I didn't opt for the beta) and my regular Glyph are constantly updating to each other's version, so you might have to do that too.

I believe it would work if you launched another Trion game through steam, like Trove for instance, then you can close it and launch your regular Glyph launcher.

Of course, this fix is only temporary, and once you start you Glyph launcher once again, it'll update and crash again, and you'll have to use the Steam trick again, but this is the best workaround I have found so far.

If you cannot opt for the beta launcher on the actual Glyph launcher, then maybe try to opt for it on the Steam one, it might yield the same result, although I cannot confirm this as of now.

Let me know if this works for you guys aswell or not.

Tatica
05-27-2016, 06:58 AM
Thank you MorganFM, but since i havent purchased AR the option you gave is not going to work for me. Still, thanks a lot and i hope ppl who have this problem will be able to play via your "fix".

MorganFR
05-27-2016, 07:17 AM
Thank you MorganFM, but since i havent purchased AR the option you gave is not going to work for me. Still, thanks a lot and i hope ppl who have this problem will be able to play via your "fix".

It will work if you launch another Trion game through Steam, like Trove (it's the lightest one and is free to play, which is why I suggested it). You don't have to launch the game itself, just trigger the Glyph launcher update, then close it and launch the regular Glyph launcher (eventually after having opted for the beta on either one).

Tatica
05-27-2016, 01:34 PM
just tried your method...didnt work :((((((((((((((( i still got same error S:

Tatica
05-27-2016, 01:45 PM
i might have a resolve....... since i couldnt login in glyph i tried and clicked on glyph downloader (previously i have uninstalled atlas reactor thinking that will fix it) and i managed to login to glyph without any errors...had to check will atlas reactor function.


edit: yup it works